Jump to content

ellzmabob

Forum Member
  • Content Count

    9
  • Joined

  • Last visited

About ellzmabob

  • Rank
    Junior Member

Profile Information

  • Location
    Brisbane
  • State
    QLD
  1. i really need more cycled media for one of my tanks but the only other stuff i could use would be from the quarantine tank, i had one of my fish in there that i treated with O conditioner but i had done a water change 5 days after using it anyway. the fish that was in there i had to put down because of dropsy. but he didnt die in the tank. would i be able to use that media from that tank for my other one?
  2. hi! i'm starting my first betta tank and im just looking up on heater and filters for it. i know they dont like flow from the filters so its hard to find a good one. i would prefer a internal one if possible. i was looking at the Tetra Whisper Internal Power FILTER 2-10 G and other ones.. the tank im getting has one that comes with a filter but im not sure about the flow of it.. http://www.ebay.com.au/itm/131845033621?_trksid=p2055119.m1438.l2649&var=431193853534&ssPageName=STRK%3AMEBIDX%3AIT also would the hydor theo 50w or 25w be better? (i sometimes have the air conditioner heater on in my room) (i also have 2 fancy goldfish tanks 77g & 56g so i know the important basics about fish care )
  3. what? i have started the cycle, i am on my 24th day as i said :S
  4. ammonia needs to not drop to 0 as the bacteria need to feed off it right? i've been using pure ammonia, i will be getting a fancy goldfish, my tapwater nitrates are 5.0ppm so i guess thats where those are coming from, i've used "water ager cn" thats what i was given when i bought the tank, but i have just got the prime one and will start using that from now on and i was putting some fish food pellets in at the start of the cycle but i havent been doing that anymore.
  5. so i'm on day 24 of my fishless cycle, my tank is 23 gallons. i still havent seen any nitrites at all they have always been at 0 is there something im doing wrong? at the start i was using a internal filter but have just added a aquaclear 50 to the tank yesterday aswell. i also have a live plant in there aswell as i read it would be good for it.. im also new to this and this is my first tank Nitrite - 0ppm Ammonia - 2.0ppm (at the start i added it up to 4.0ppm, it has dropped since i added more yesterday, not surte if i should make it higher or leave it at 2.0?) pH - 8.5 Nitrate - 5.0ppm
×
×
  • Create New...