Jump to content

Gilbaisland

Forum Member
  • Content count

    22
  • Joined

  • Last visited

About Gilbaisland

  • Rank
    Member

Profile Information

  • Location
    Ocean Shores
  • State
    Nsw
  1. Something in the water

    Holy chlorinated catastrophe Batman! I used my pool chlorine test kit to test the tap water, and yes indeed, I got a reading; 0.4 ppm. Guess I will be setting up a holding tank to treat the water before adding to my tanks for a while. Sent from my iPhone using Tapatalk
  2. Something in the water

    Thanks for the reply’s. Also, the fish appear to be starving for oxygen but they do not hang up around the surface of the water, nor do they appear particularly listless. Apart from the rapid gill & mouth movement they seem fine. I add API Tap Water Conditioner when doing water change. I’ve noticed the water temperature is still a bit high this morning so maybe tap water was a bit warm, I will test that today. Also I’ll do nitrite test as suggested. Sent from my iPhone using Tapatalk
  3. G’day all. Lately I’ve noticed that a couple of hours after I do a water change (20% of 700 ltr tank) my Africans start with the rapid gill and mouth movement like they are starving for oxygen. Today I did a water change and all the fry my females were holding have died as well. Is it possible there is something in the tap water that has striped all the O2 out of it? I have plenty of filtration running on the tank and plenty of surface agitation as well. Within about 48 hours the fish are generally all back to normal. Cheers Jim. Sent from my iPhone using Tapatalk
  4. Back up power source

    How much equipment do you want to run while the power is down? Sent from my iPhone using Tapatalk
  5. Back up power source

    Just check how long the UPS will supply power for after the mains go out. I think you will find it is only for a relatively short time. IMHO look for a 12v back up system because the UPS would only help you with a short blackout, and your tank would most likely be ok in that short amount of time anyway. Cheers Sent from my iPhone using Tapatalk
  6. Oil based paint

    Tomorrow I've got painters coming in and they will be using an oil based primer. I don't mind saying that the stuff they are using f in stinks. I'm covering my tanks for protection but I'm wondering if I should extend the air input lines outside so the air isn't contaminated by the fumes from the paint..... Any one dealt with this kinda situation? Sent from my iPhone using Tapatalk
  7. Father's Day Fish

    No fish here, but I did get new LED lights for my 2 big tanks.... Sent from my iPad using Tapatalk
  8. Stainless steel pipes

    Eh, righto..... Sent from my iPhone using Tapatalk
  9. Filter Drops Output

    Yesterday I stripped down the unit. There is not much too them is there. Anyway, I couldn't notice anything broken or out of place, [emoji102]but the output pipe may have been dislodged and I just didn't notice. In my unit all the parts are dark grey so I kind of didn't know what I was undoing until I had undone it. ( that's the way I roll, shoot first, ask questions later..) Long story short, I put it all back together, making sure that everything was locked together good and tight. I turned it on and yahoo, output was back up to just about full, and even better , I have just checked it this morning and it's STILL up near full after nearly 24 hours running! Fingers crossed it was just the output pipe dislodged. 🤞 Sent from my iPad using Tapatalk
  10. Filter Drops Output

    Righto, thanks litigator666, I'll check that out. [emoji106] Sent from my iPhone using Tapatalk
  11. Filter Drops Output

    2080 Forgot to say that when I turn it off, take out the baskets (nothing too see really) put it back together and turn on it all works fine...... for a while. Sent from my iPhone using Tapatalk
  12. Filter Drops Output

    G'day, I've just installed an Eheim 3 pro filter on a new set up. When the filter is first turned on it will run a near full output but after 24 hours it reduces its output to next to nothing. I have checked the mechanical filters and the Bio filter media and there it no obvious obstruction in either. The unit has stood around unused for some time ( couple of years) but apart from that it is all as new... Can anyone float any ideas on this problem? Cheers Jim Sent from my iPad using Tapatalk
  13. Stainless steel pipes

    I've seen the ones for sale but nothing seems big enough to suit my tank. I need ones that are 70 cm deep, the longest one I could find was 35-40cm I think. Has anyone seen longer? Sent from my iPhone using Tapatalk
  14. Stainless steel pipes

    Agreed. It would have to be marine grade. I was hoping there might be someone who works with stainless steel floating around the forum. ( pun intended!) Sent from my iPhone using Tapatalk
  15. Stainless steel pipes

    Actually using the stainless steel as the pipe work. Sent from my iPhone using Tapatalk
×