Jump to content

loomis

Forum Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by loomis

  1. Thanks for the abundance of comments guys...always good to get other peoples ideas. You will be glad to know that I have heeded your warnings and done a bit of remodeling. The one phrase that turned me off the design was "man made", which was something I wasnt going for. So now there is just a large mound of rock in the middle with a higher peak at one end, a lower peak at the other end and a valley sort of thing in the middle. After looking around for pictures and liking the look I have placed some java moss in certain locations...cant wait for this to start taking hold. Thanks again for your comments guys...much appreciated!
  2. I have just finished rebuilding one of my 4x2x2 tanks after wanting a different look. I decided to go with a lot of rock! So after spending what seemed like hours cleaning all the rocks and planning some sort of buildup, I came up with the following. But sitting back looking at it last night, it looks a bit dull. I had the idea that a big plant would look good in the centre, but then the thoughts just kept on coming. Some sort of plant that grows on the rocks themselves would look fantastic (if there is such a thing!?). So basically I am chasing ideas... What plants would you use? Where would you plant them? Things like that...as I dont have anything close to a good knowledge on plants, you will have to speak in simple terms. Thanks in advance. Leigh.
  3. I have a 4 x 2 x 2 tank with sand as the substrate, so when I try and get a half decent current flow across the bottom (to help stir up the junk) the sand gets moved around and it just doesnt go to plan. So maybe a ground covering plant would help, as the way I am looking at it is the same way to prevent land erosion...the plants would help keep the sand together and then a current flow could be introduced. So any ideas on a ground covering plant, that doesnt require mowing all that often? I do like the look of hairgrass, but by what I have read it takes a bit more maintanance to get it right...is there anything easier out there?
  4. I will knock the lights back to 6-7 hours to see how that goes. I cant remember what type the globes are, and couldnt be bothered pulling it all out to have a look...worked on it enough for today. Just put new media into the filter, as I cant remember when I last replaced that. Water changes are fortnightly, with a filter clean done at the same time.
  5. Lights are for about 9-10 hours a day. Cant remember exactly what time I set the time to turn on. The front of the tank is in line with the side of a western facing window, but the window has an external canvas awning and thick curtains on the inside. There is another tank approx 2 mtrs away and no problems there. The globes are not even 2 months old The Toga gets fed on whitebaits...2 a day. I have just tested the water again (Ph and nitrate) and as expected the nitrate levels are high. Are there any other things I should really be testing for?
  6. As the topic suggests one of my tanks (4x2x2) is suffering an algae bloom. I dont know if the following info is relevant but here goes... There is only one fish in it (saratoga) and the substrate is kept clean. It is fairly heavily planted with creek rock filling in the gaps. The algae is brown in colour, is mainly growing on the glass around the sides (bottom only) of the tank. On the creek rock it looks like thin hair, but still the same colouration. The tank doesnt have a lot of current at the bottom of the tank (which is why I clean it so often). I have tested the PH levels and everything is normal (same as every other tank - but its the only tank with the algae problem). The light I am using on this tank is a twin bulb T5. Now heres the bit where I am getting frustrated... 1) One person said its because I am giving it too much light. 2) One person said its because there isnt enough light (give it any more and I will kill the plants) 3) The same person told me to get some bristlenose catties (even after I told him I had a 35cm Toga in the tank. 4) Another person said its the PH, but its the same as every other tank, yet its the only tank suffering the problem. Could someone please give me some helpfull advice!?!?! I know I could just clean the glass all the time, but I shouldnt have to do it.
  7. Happy to report that she is eating as normal, and things are looking up! Back to taking whitebaits from my fingers without hesitation.
  8. The filter was changed over to the new tank as well...though the new tank was cycled for about a month before the Toga went in. I feed him on whitebaits, which normally she takes from my hand. Yesterday I wedged one in the tank so she could take it when she felt like it...It was gone 10mins later. I am doing the same thing right now (2pm Friday) and just waiting to see if she takes it.
  9. Thanks you your reply. Thats about what I was thinking...maybe just a bit more paranoid about this fish compared to my other natives. With any luck she will be feedng by the weekend. I have added my location to my profile...I know it may be a bit vauge, but thats all ya going to get...especially when asked by a moderator that has an avatar which is basically telling people to "f##k off".
  10. On Sunday I transfered my Saratoga Jardini into a different tank. I spent the weeks previous to the transfer making sure the water conditions in the new tank were identical to its old tank to limit any chances of something going wrong. The water conditions were a match, so the switch was made. He has now gone 3 days without eating...I not overly concerned at this point, but before the move she would have a go at anything that moved. Now she simply is not interested. How long should it take her to relax into her new surroundings and start eating again?
×
×
  • Create New...