Jump to content

Search the Community

Showing results for tags '3280'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • QLDAF - Announcements, Technical Support, Welcome Room
    • Welcome Room & Beginner's Corner
    • Announcements & Events Calendar
  • QLDAF - General Aquarium Discussion Forums
    • General Aquarium Discussion
    • Help with Fish Health, Diseases and Water Quality
    • Aquarium Projects, DIY Journals,
    • Ponds And Aquaponics
    • Marine and Reefs
    • Australian and PNG Natives
    • Articles & FAQ
    • Photography & Video Lounge
    • General Appreciation for members
    • Off Topic Discussion
  • QLDAF - Aquarium Trader / Classifieds (Wanted & For Sale)
    • QLDAF Live Stock Trader
    • QLDAF Aquatic Plant Trader
    • QLDAF Dry Goods Trader
  • QLDAF - Sponsors, Clubs & Societies -- Enquiries sponsorship@qldaf.com
    • Sponsor Sanctum
    • Clubs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location


State


Biography


Interests


Occupation

Found 1 result

  1. Hi all, I have a grundfos 32-80 which I have just hooked up but it doesn't power up. This unit has three settings, and to start it has to be on setting one which it is. It seems the unit is dead, but maybe there is a simple reason why? If anyone out there has any experience with this pump and might be able to provide some advice or recommend a few things to try, I would be very thankful for it. Thanks Mick
×
×
  • Create New...