Jump to content

Search the Community

Showing results for tags 'failing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • QLDAF - Announcements, Technical Support, Welcome Room
    • Welcome Room & Beginner's Corner
    • Announcements & Events Calendar
  • QLDAF - General Aquarium Discussion Forums
    • General Aquarium Discussion
    • Help with Fish Health, Diseases and Water Quality
    • Aquarium Projects, DIY Journals,
    • Ponds And Aquaponics
    • Marine and Reefs
    • Australian and PNG Natives
    • Articles & FAQ
    • Photography & Video Lounge
    • General Appreciation for members
    • Off Topic Discussion
  • QLDAF - Aquarium Trader / Classifieds (Wanted & For Sale)
    • QLDAF Live Stock Trader
    • QLDAF Aquatic Plant Trader
    • QLDAF Dry Goods Trader
  • QLDAF - Sponsors, Clubs & Societies -- Enquiries sponsorship@qldaf.com
    • Sponsor Sanctum
    • Clubs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location


State


Biography


Interests


Occupation

Found 2 results

  1. So, I started this tank maybe a month and a half ago or so.. It was going okish and then I noticed a few plants dying or "melting" and was doing full water changes every day for a week or so. and now just doing a full water change once a week. The substrate is made up of Pure Laterite, a small amount of Blood and Bone, Marble Chips, sand and capped with the black gravel. Filtered with a sump has, Ceramic noodles, filter wool, jap matt, Matrix, Lights are two 10000k bulbs Sun Sun think they're 50-60w each. Not really sure what else I can do just doesn't seem to be moving along.. some plants are doing better than others.. Lately the hairgrass has moved along a bit and started growing. The larger stem plant at the back is doing well I keep trimming and replanting that. The smaller anubias have that black stuff on them but are ok, the larger ones seem to be melting. The amazon swords are just melting apart. ( messy as hell)
  2. I have 5 x 300watt Aqua One Thermosafe heaters, 2 have failed now - light is on but they dont get hot. One was like this straight out the box, now one has failed about 12 months later. Anyone else had trouble with these? They have warranty but I cant trust them now.
×
×
  • Create New...