Jump to content

Search the Community

Showing results for tags 'newbe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • QLDAF - Announcements, Technical Support, Welcome Room
    • Welcome Room & Beginner's Corner
    • Announcements & Events Calendar
  • QLDAF - General Aquarium Discussion Forums
    • General Aquarium Discussion
    • Help with Fish Health, Diseases and Water Quality
    • Aquarium Projects, DIY Journals,
    • Ponds And Aquaponics
    • Marine and Reefs
    • Australian and PNG Natives
    • Articles & FAQ
    • Photography & Video Lounge
    • General Appreciation for members
    • Off Topic Discussion
  • QLDAF - Aquarium Trader / Classifieds (Wanted & For Sale)
    • QLDAF Live Stock Trader
    • QLDAF Aquatic Plant Trader
    • QLDAF Dry Goods Trader
  • QLDAF - Sponsors, Clubs & Societies -- Enquiries sponsorship@qldaf.com
    • Sponsor Sanctum
    • Clubs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location


State


Biography


Interests


Occupation

Found 3 results

  1. Hey guys, So this is my first attempt at scapeing what do you guys think, are there any tips or tricks to scapeing and i also have larger rocks but am afraid of shucking them in and breaking the glass is there a certain weight of rock i shouldn't be chucking in thanks. to see pics go to dropbox link https://www.dropbox.com/sc/y8jon54gnzr7r2m/AAAd5rUP197ScgDH-td-7m5va
  2. hay fellow forum members im just introducing myself im savage roos son and im just starting to get it to the fishy side of life
  3. Hi everyone. Great forum, Has proved very helpfull to me aready. Hobby for me and wife Jo started with a 20lt tank taken off our son a couple of years ago, we moved to a 2ft tank and could be over our heads with a recently brought 4X2X2 tank with full cabinet, sump, T5 lighting, Pump and a raft of plumbing. Got it home (wow it looks big now!) found the water pump was not working so I brought a JHQ3500 (3000lph ) from AOQ. I put it all together last night and turned it on and the pump is quite loud, making a humming sound. It is not vibrating on anything, I lifted the pump off the sump and checked the hoses were free, I could put up with it wife is not so happy. (you know what thats like !) Any suggestions would be appreciated or will I need to buy a specific type of pump? (Running out of money fast though! )
×
×
  • Create New...