Jump to content

Search the Community

Showing results for tags 'slime'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • QLDAF - Announcements, Technical Support, Welcome Room
    • Welcome Room & Beginner's Corner
    • Announcements & Events Calendar
  • QLDAF - General Aquarium Discussion Forums
    • General Aquarium Discussion
    • Help with Fish Health, Diseases and Water Quality
    • Aquarium Projects, DIY Journals,
    • Ponds And Aquaponics
    • Marine and Reefs
    • Australian and PNG Natives
    • Articles & FAQ
    • Photography & Video Lounge
    • General Appreciation for members
    • Off Topic Discussion
  • QLDAF - Aquarium Trader / Classifieds (Wanted & For Sale)
    • QLDAF Live Stock Trader
    • QLDAF Aquatic Plant Trader
    • QLDAF Dry Goods Trader
  • QLDAF - Sponsors, Clubs & Societies -- Enquiries sponsorship@qldaf.com
    • Sponsor Sanctum
    • Clubs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Location


State


Biography


Interests


Occupation

Found 8 results

  1. I'm aware that the bacterial bloom "white slime" you can get on new driftwood is normal. I'm not too concerned about appearances at the moment and happy to let the slime run its course. I am interested to know members experiences on how long the bloom generally takes to clear up?
  2. I posted on here about losing 30 or so fish in 3 days when we had the heat wave a couple of weeks back. When I cleaned out the internal ottto filter it was full of slime. Now the tank has noticeable algae build-up which it has never had. Could this be due to introducing a led light? I had always used the double fluro light before.
  3. hi all 4 wks ago i got hold of some bog wood from the local shop and he said keep putting it in water until the water is clean then you can put it in your tank and it will be safe,its turn a darker brown but not very dark,well every time i change the water i notice that the wood feels like it has slime on it,so i hose it off every time and it feels fine only to find the slim on it again next time...is this ok to use and is this normal thanks again mick
  4. Hey there, I just noticed that some of the new rubber items in my tank have a white slime coating on them. Not a lot just on the air hose and the suction caps holding the filter. The older suction caps dont seem to have it. The tank is clean and all the fish are happy so I'm not worried. Has anyone else had this or know what the cause is? Mitch.
  5. hey guys just wondering if anyone has had this b4 my rainbow have loads of slime ova them. i had a nitrate spike the other day and did a 50/50 water change with prime DID I ADD TO MUCH? also now they have white spot but that is under control any addvice would be great
  6. Have this build up of black slime occuring in the filter. Its noticeable on the intake and outlet pipes and in the white filter pad. I have no idea and have not seen it before. It is a new tank but a new filter.
  7. some of my acei in my display tank are losing there slime coat..... they do not fight eachother and they are so peacefull but they keep losing there slime coat and getting diseases... i ahve checked and my water parameters and i ahve checked my nitrates and it is fine and so in evrything else..... what could be the problem....... i am thinking the only thing it could be was stress? any help be be awesome thanks guys and gals
  8. I've noticed recently a huge build up of a slime substance. its clear and looks like somthing you cough up when you have a flu! And suggestions would be appreicated Regards Marc
×
×
  • Create New...