Jump to content
crusty76

Anyone bought a laguna recently?

Recommended Posts

<BR><BR>Anyone bought a laguna recently? this is my 2nd one in 2 weeks the noise is doing my head in sounds like an old canister running! this one was silent when I plugged it in 2 hours later is rowdy as! 1100lt model :mad2::mad2::mad2::mad2::mad2:

Share this post


Link to post
Share on other sites

If anything from what I have noticed laguna have consistantly been drama free.

Certainly havent picked up on noise issues, they tend to be more than acceptable.

Any chance of a picture of how you have it plumbed in?

For the model did you mean 11,000 lph?

Edited by Donny@ageofaquariums

Share this post


Link to post
Share on other sites
If anything from what I have noticed laguna have consistantly been drama free.

Certainly havent picked up on noise issues, they tend to be more than acceptable.

Any chance of a picture of how you have it plumbed in?

To hard to get a good pic but its 25mm black bendy pipe to an elbow to a bulkhead to a 2foot length of 25mm strait pipe wth heaps of holes drilled in it a 25mm 90 deg elbow

Share this post


Link to post
Share on other sites

Iv just put some jap mat under it and its a bit better but still noisy its in the lounge room so I need it to be silent :/

Edited by crusty76

Share this post


Link to post
Share on other sites

Took the cover off tonight and you can still here the motor but the rumble is way worse! so have jammed jap mat under it and around it it means we can sleep tonight now not sure what else to try? I am using marine flex unless that's it? or am I tryn to put to much water through a to smaller pipe? (25mm marine flex)

Share this post


Link to post
Share on other sites

Have you checked the impeller is sitting correctly ? On an old 9000 it tends to jump out a bit which will create some rattle but nothing as bad as your describing. Shouldn't really happen with a new pump but can't hurt to look!

Share this post


Link to post
Share on other sites

Unplug the hose and turn it on.

So there is no pressure on the pump.

I run straight into 40 mm pipe then branch off into 25 mm into the tank.

How many holes in the spray bar and what size ??

Sent via auspost

Share this post


Link to post
Share on other sites
Unplug the hose and turn it on.

So there is no pressure on the pump.

I run straight into 40 mm pipe then branch off into 25 mm into the tank.

How many holes in the spray bar and what size ??

Sent via auspost

2 foot 25mm spray bar with a open 25mm 90 deg on the end so its a straight run back to tank

Share this post


Link to post
Share on other sites

×
×
  • Create New...