Jump to content
Sign in to follow this  
175Myles

All Algae eaters dying FAST

Recommended Posts

In the last 2 months I have lost every single algae eater in my tank.

4 year old Bristlenose, 2 x 2 year old flying foxes, L397, Albino Bristlenose, Borneo sucker, all cherry shrimp, all clear shrimp. 

I have Fighters, Corydoras, Tetras, Rasboras and barbs which are unaffected.
 

Both of my tanks are going through a massive hair algae outbreak, I have never had hair algae in my tanks before now, my tank has been running for 5 years. It seems that anything that eats it dies very quickly. 

I don't know what to do. I've done a lot of water changes lately and it seems my Ammonia and Nitrates are high even after a water change.

Edit: I feed the fish twice a week, Monday and Friday, they eat everything I give them.
Edit 2: I have a Fluval C3 hanging filter, the tank is 65 Litres.

78352160_1768209049985449_8958655129179914240_n.jpg?_nc_cat=110&_nc_eui2=AeEk8elrU1BxNmfV5MMfXTSoBSiAnMCuy16_y9C8XBl4ir0EVNS5G3Ufd9kBQ37ikxzpqC8fZ9Up5v0rPkHDf2nOvWhCGMpx7mcQAgvKf1cIbQ&_nc_ohc=g_pkRUZP7_gAQlZsotIh59pqIUg0fb2rn0zLzUB3ZAMBA3JsIPDERwqPw&_nc_ht=scontent.fbne3-1.fna&oh=f69a398129890c93255755a0225e7439&oe=5E4A9868
78644755_547949419096245_2359891788199624704_n.jpg?_nc_cat=102&_nc_eui2=AeHM3vjtbEgt_pOxzW6DLH5oD-rnpfgIwv7GGyG9Cz5Xri1EwAzVXY-4YbHKVUtAAjsr29oZbT_8DQec587BgYhmqVljA19rV7DHS5UzWjxTrQ&_nc_ohc=GQ9Zbn23NL8AQnPy1OH8IIBfby57mtErGWeD9NqgpCXWT-ljJyHaK8LLg&_nc_ht=scontent.fbne3-1.fna&oh=a4c5c3ec6d8a473ea9e4a78d05e19c7d&oe=5E7DC2B6
76638422_727714674390156_582187081875324928_n.jpg?_nc_cat=100&_nc_eui2=AeGVHwmoDJWSMqXe2GywZJyLXtdUe7rC-l8PWIbkQ4MfCJYkOTfV36qik-ZKFyRJQF5zr3-eEkHNqw43Tsb0u4zaaxLbBcxKJ0NQZ_ciE-zZOw&_nc_ohc=ZXDuyQLM1msAQmdYtcwZHAojCsPy7FkntiNjUvzuulM16wAIK7NsBtSgg&_nc_ht=scontent.fbne3-1.fna&oh=f746c561105b9d5cfc313b2edb3b123d&oe=5E805AC0
78501156_539545436898725_6713405535758057472_n.jpg?_nc_cat=100&_nc_eui2=AeHI4WV76ahE39Rc_W3cz68bDi1eNbbNZ0HVxQI-cXh72F0LfoeZ-CENgtumQtzbHlYcmsS62H-C-U4cwDS63Mjc9hB9KxNFfVtuQKz0vxW6WQ&_nc_ohc=Tk-F33ZwsH0AQk7uT37BBjGekAamz__SYLEj1LfpFJ1s7ba3sG5h1YcKg&_nc_ht=scontent.fbne3-1.fna&oh=4ed2c18536788204f1ec0b1ea8fa9900&oe=5E7E5620

Share this post


Link to post
Share on other sites

Have you checked your KH and GH. Rainwater lacks the essential minerals to maintain the optimum water chemistry.

The pH test you show in the photos appears low and you may be getting pH swings. Try testing the pH in the morning and evening if you have the time.

The problem with the pH kit showing the lowest yellow colour means it is at the end of the range of the test kit and the pH may even be lower than the kit indicates.

The fish you noted as dying are usually the first to go when the water is unstable. Algae is also an indicator that something is out of balance in your aquarium.

Do some research on KH and water stability and chemistry.

Also your list of fish seems excessive for a 65 litre tank. At the very least the numbers would be pushing the boundaries of water stability. 

Share this post


Link to post
Share on other sites

Couple of theories.

1) Your dead livestock needs higher oxygen levels than your living livestock. So warmer water and less surface agitation could explain who lived and who died. Aside from just being species that need more oxygen its likely they were larger fish too, and larger fish, need more oxygen than smaller ones.

2) A CO2 misshap, as in an overdose.

3) A bacterial infection that attacks gills, could have spread through the fish. Some fish like neons are so tolerant that its hard not to just assume they are the carriers!

Share this post


Link to post
Share on other sites

The filter sits above the water and pumps bubbles into the tank like crazy, there is also an air stone. It's very loud, but it helps me sleep easy being it's right next to my bed.

There's no C02 in the tank, the only thing growing the plants is the nice LED light.

It could be bacteria, but everything else is fine as well, the Fighter, Corydoras, Barbs Rasboras and all other Tetras seem to be happy as normal.

I was told today that the "Black Galaxy Sand" could be causing heavy metal spikes in the tank. It could also be the roof of the house changing with age, or something my rain water tank has turned bad.

Share this post


Link to post
Share on other sites
On 06/12/2019 at 2:45 AM, 175Myles said:

...or something my rain water tank has turned bad.

Or the 900 billion cubic feet of bushfire smoke that's been smothering us lately...

That's very likely not all wood smoke.

Share this post


Link to post
Share on other sites
23 hours ago, Finish said:

Or the 900 billion cubic feet of bushfire smoke that's been smothering us lately...

That's very likely not all wood smoke.

That is a very good point.

Share this post


Link to post
Share on other sites

A small power outage can ruin the most heavily aerated aquariums oxygen levels very rapidly. And a degree of heat can often be the difference between water holding enough oxygen to support fish life.... and not.

 

Unlikely to be the black sand IMHO. Seems to be a scapegoat that much of the internet aquarists are fixated on, despite proof being VERY short on the ground.

Share this post


Link to post
Share on other sites

Visimo is on the  money. You need to increase water hardness for the beneficial bacteria to survive. Low pH and ammonia presence only indicate this possibility but I'm confident enough to say it. Essentially you are going through new tank syndrome cycles. The ammonia will be fluctuating dramatically. Unfortunately armored fish don't show ammonia poisoning as well as other species. 

You should thank the algae for trying to correct the issue. 

The easiest solution is to add a couple of coral chunks into the fish tank to self buffer. 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...