Jump to content

Recommended Posts

Hi, I am new to the forum and also fairly new to doing fish. I got the tank as i am waiting neck surgery and spent most of my time in my bedroom and they are my therapy so i watch them a lot. I progressed quickly up to a 3 ft tank. I have ram, gippy, 2 albino long tail, a tiger cat fish and a long nose - i call him a stick man, and 2 ordinary stick men and 3 loach and some cory. I had someone come and put new purigen in my filter and matrix and clean my tank. Since then the loach hid for 3 days and wouldnt eat and got white spot so i did the tank with protozin. I brought home a couple of new fish yesterday then realised they had fin rot so i had someone catch them last night. I have noticed that my fish are breathing heavy and also the loach were at each othe this morning which they never ever do. I am confused what to do as i looked it up on the "waterlife" site and it could be one of 2 things. My water test came up perfect. I also added some stressguard to help them. I use all seachem products and only good quality food. Any suggestions please as they are like children to me now. thanks so much

Link to comment
Share on other sites

is the water aerated? my fish had exaggerated breathing once but it was due to someone accidently knocking out all my airstones...and if they have white fungus type disease going on, a good broad spectrum should fix that, I got fish with fin rott, lost the lot, and to top it off they infected my healthy top dwellers, I learnt my lesson, always quarantine fish before putting them in the main tank :)

Link to comment
Share on other sites

Hi, thanks so much for your responses, I really appreciate it. :-) I have a outside cannister filter, a friend brought it online for me though it is new. it is CF 1000. It has been running now for about 4 months. I took my water in to be tested and the nitrate, nitrite, ph, everything was perfect. I put the purigen in about 2 months ago. I use, neutral regulator, stability, prime, flourish and bio booster. When the preson came last week to help put in the matrix i brought they took everything out of the tank, plants and wood and rocks so i think that distressed the fish a bit. I wasnt using an air pump but have had one on now for the past 7 days and have kept the light off and temp up at 30. A fair few fish were removed as i had babies galore happening so i had someone take the guppies and plattys and mollys. So they have had a bit of a big change in their home.

I am gettin water tested again tomorrow at the pet shop so will post exact readings then.

And relle .. love the dog and your quote.

Link to comment
Share on other sites

Thanks, i have brought the temp back down to 28. I got the water tested again today and it is perfect so will protozin again in 3 days and see how they all are and keep an eye out for fin rot... if the rams are still twitching then will need help to help them. I am getting the surgery on my neck in November so going to go for a better filter. Have a great long weekend to the other GOld Coasters :-)

Link to comment
Share on other sites

Hi Again, Well, I thought it had cleared up but my rummy nose got riddled with the white spot again and one of the clown loaches... have done 2 protozin.... have now had someone take my favourite ram and tiger catfish out as they cannot be replaced ... got rid of the rummy nose and the clown loach and going to do protozin again. I wrote to them and they said it must be a resistant strain to up the dose by 50 % and try again... wish me luck as i have never had this trouble before... anyone else having trouble with white spot???? ram started to twitch again and so did black and white loach... so jut hoping that is from the white spot.. they had stopped twitching but started again when white spot flared back up...

Link to comment
Share on other sites

Hi, I just take my water to the aquarium shop to be tested. They show me the colour match with the cards and all is perfect colour wise. Is there another type of testing i should be doing??? I would appreciate any knowledge you can share , I really want to learn. Sorry for my ignorance i just have no experience with this at all.

Link to comment
Share on other sites

Hi Guys :-)

All fixed.... had my ram and special cat fish babysat .. and did another Protozin with added 50%..... tank water is clear as crystal and all the fish are great ... i did lose my long nose marble whiptail which really upset me ..but that was due to my clown loaches getting too big and for some reason were going crazy around the tank and i think they roughed him up or stressed him to the max. thanks for all your support...... Lynley

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...