Jump to content
Shanoz

Didn't dig a hole........ But I did put water in it!! Orange Head Tapajo Build Up

Recommended Posts

This is my new build up for my Orange Head Tapajo's Species tank. Thanks to Mr Ozmo for holding some great looking Juvi's, Big thanks to Donny and the Boys at AoA for having killer deals for filtration, also Donny for a bottle of black magic and to the missus for doin' most the cleaning of the sand and glass for me since I put my back out! Anyways this used to be my Africans but now time for something different there hope you enjoy the pics and any advise on tank mates or low maitenance plants (no co2) would be greatly appreciated!

Only put water in it an hour ago so hence the $h!tty pics!!!

DSC02447.jpg

DSC02445.jpg

DSC02444.jpg

p.s this is the above tank in the back of this picture with no water and lights on! ;)

DSC00008.jpg

Share this post


Link to post
Share on other sites
I dont know mate about this set up...thats just going to be another awesome looking tank in your collection..dont do it! :) :) ha ha...will look great me thinks:)

Oh I found some more DW and a couple of River Stones, quick rescape for the additions! ;)

DSC02452.jpg

DSC02454.jpg

Edited by Shanoz

Share this post


Link to post
Share on other sites

No problems mate and I understand what its like when you see great fish and have to get them..what goes around comes around mate and maybe you can hold some alligator gar for me one day..ha ha yes its a jokes fisheries...:D great looking tank mate..good fish good tank...all good :)

Share this post


Link to post
Share on other sites
No problems mate and I understand what its like when you see great fish and have to get them..what goes around comes around mate and maybe you can hold some alligator gar for me one day..ha ha yes its a jokes fisheries...:D great looking tank mate..good fish good tank...all good :)

Totally especially when its the species that you really want for an empty tank so yeah thanks mate, will talk soon! :)

Share this post


Link to post
Share on other sites

Thanks kids, means alot, can't wait to have my Roast Lamb dinner the Missus is cookin up while I admire my tamks! Btw Donny, man that top shelf liquid is amazing, levels dropping so quick, just did another test and heres the results from first fill to 5 hours later:

Straight After Test Once Filled:

ph - 7.6

Ammonia - 8.0ppm (Brand New Filter Kids) OUCH!!!!

Nitrite - 0.25ppm

Nitrate - 20ppm

NEW Test Just Now:

ph - 6.8

Ammonia - 0.25ppm

Nitrite - 0ppm

Nitrate - just under 5.0ppm

Added around 15ml of black sludge on initial fill, then put another 5ml just after. After last test added another 10ml so hopefully numbers will improve over night and yeah Donny, that stuff is friggen gold and I really appreciate you donation!!!

If any one has some nice fish that will go with my Geo's (could use a female L397 to go with my male) like Cory's or something please let me know your $$$$$ and species!

Thanks,

Shannon

Share this post


Link to post
Share on other sites

Yeah right, I will update the water test in the morning to see how it went over night from the last 10mls I added of the juice. I am sure it will be a good guide line for anyone who uses this stuff on a brand new setup that has a brand new filter with no bacteria in it and a couple of media mods.

Share this post


Link to post
Share on other sites

I've got some of this from les a few weeks ago and it is great it has helped with my pep fry.

They are looking so healthy and active

Sent from my GT-I9305T using Tapatalk 2

Share this post


Link to post
Share on other sites

Did my test this morning.

PH is still high at 6.8 so i have added some Acid Buffer to see if I could settle it down, might get some Almond Leaves to kick it along

Ammonia is almost at 0ppm - just a slight tinge in the test water

Nitrite 0ppm

Nitrate looks to be halfway between 5 & 0ppm

Not too bad for one day of running with a brand new filter and media.

Share this post


Link to post
Share on other sites
I've got some of this from les a few weeks ago and it is great it has helped with my pep fry.

They are looking so healthy and active

Sent from my GT-I9305T using Tapatalk 2

What ratio Madone are you using with your Pep's? I started with 5ml per 100 litres since then I have added a total of 15ml after the initial 15ml on setup.

Share this post


Link to post
Share on other sites
I couldnt do the 5ml per 20L dose rate. I am currently using about 10ml per 100L.

Its like adding a demon its that strong.

Just a cloud of black all writhing and stuff.

You definitely want to add it bit by bit IMHO.

Yeah I have Donny, Did 15ml on start up, then dropped another 5ml a few hours later after a water test, then just before I went to bed last night I added another 5ml, got up did a test this morning with a slighty improvement and just added 5ml more, judging on results I should be pretty close to spot on after the dose this morning, just got to get the PH down now and all should be gravy baby! Any other tips for dropping PH other than the usual would be great!

Share this post


Link to post
Share on other sites
Did my test this morning.

PH is still high at 6.8 so i have added some Acid Buffer to see if I could settle it down, might get some Almond Leaves to kick it along

Ammonia is almost at 0ppm - just a slight tinge in the test water

Nitrite 0ppm

Nitrate looks to be halfway between 5 & 0ppm

Not too bad for one day of running with a brand new filter and media.

You probably won't be able to drop the ph much below 7 by using the black water , the property's of the black water only buffer the ph to around 7 and only alters alkaline water, well this is my understanding on how it works.

Share this post


Link to post
Share on other sites

Yeah it does good!!! Stabilizers the water so fast!! A little more Acid Buffer and hopefully I will get it around 6.5 and I should be happy with that and hopefully the geo's will too!

Share this post


Link to post
Share on other sites

×
×
  • Create New...